Replies to Cadence emails not logging into Salesforce?

Comments

3 comments

  • Avatar
    Darcy Groom

    Hey Ryan,

    Any chance you have this setting turned off? This dictates what gets logged to SFDC.

    0
    Comment actions Permalink
  • Avatar
    Sean Richards

    Yeah we have that checked. I setup a test case to isolate the issue. 

    I was able to get a reply to log into Salesloft and Salesforce with my test, so I will have to check the user's setup themselves to see if there is something amiss and run tests through their system.

    In my test, I setup a test person who existed in both SL and SF. Then I sent an email from SL. This email was received in the test leads inbox (my personal Gmail). I then replied from Gmail to the email.

    One thing I have found in this test, is that the time for Salesloft to register the Reply to the email is very long. In fact, I had to send a 2nd reply and then it registered in SL right away.

    How often is the "Email Activity Sync" for each user meant to poll Gmail for replies and then create the reply in Salesloft? I did another test 31 minutes ago and another reply 2 minutes ago and neither of them is visible is Salesloft yet?

    0
    Comment actions Permalink
  • Avatar
    Darcy Groom

    Hey Sean - I think this might require some more in depth troubleshooting. I would (1) recommend checking your failed activity log (https://app.salesloft.com/app/crm_activities) to see if there are errors there about why it's not syncing over and (2) reach out to your customer success team success@salesloft.com to see if they can help troubleshoot specific ones. If something's really gone wrong or if there's a bug in the mix, they can loop in the support team!

    0
    Comment actions Permalink

Please sign in to leave a comment.